通达信基本面选股指标公式(选股)

主力筹码估算:=EMA(WINNER(CLOSE)*70,3);
散户筹码估算:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);
散户套牢比率:=散户筹码估算/(主力筹码估算+散户筹码估算)*100;
主力控盘比率:=主力筹码估算/(主力筹码估算+散户筹码估算)*100;
LC:=REF(CLOSE,1);
SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能饱和:=(IF(SAT>1,1,SAT)*100);
WR10:=(HHV(HIGH,3)-CLOSE)/(HHV(HIGH,3)-LLV(LOW,3))*100;
WRSI:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
活跃:=(WRSI-WR10);
活跃度比:=IF(活跃>=0,(活跃+100)/2,100-ABS((活跃-100)/2));
最终:主力筹码估算>=50 AND 量能饱和>=80 AND 活跃度比>=80 ;

相关